
Installation
To Install the program, go to Program manager in Windows.
Click on File, then Run.
At the command, type A: Setup or B: Setup (depending on the drive 
the disk is in.)

Introduction
Personal  Property  for  Windows  helps  you  to  keep  track  of  all  your
personal  property.  If  any of  this  property were to become stolen or
damaged, you would then have a record of  the value,  location and
other detailed information for your insurance company to help speed
your settlement. This program even provides a place to save insurance
and mortgage information.

Personal  Property for  Windows organizes  information into items and
containers. Items are simply anything that you are keeping a record of.
Containers are locations that can contain other items. For  example,
you might  create a container called Bobby's  Room. And within that
container,  you  can  enter  all  the  items  that  are  stored  in  Bobby's
bedroom. You can create containers within containers (such as a closet
within a bedroom, or a box within that closet). Using this method, you
can organize your information by building, floor, room or whatever you
like. You can also store items in a non hierarchical structure by entering
everything in the top level container.

When you first start the program, the root (top level) Container window
is displayed. All personal property items and containers that you enter
will be located in this container, or containers that are subordinate to
this container. When you view a subordinate container, the Container
window for that container will be displayed. When you view a personal
property item, the Details window for that item will be displayed.

To help you collect the data that you will enter into this program, select
the Print  Data Collection  Forms command from the File  menu.  This
command will print forms for collecting personal property information.
These forms contain  the same entries  found in  the Details  window.
When you select  this  command,  you will  be prompted to  enter  the
number of pages you want to print. Each page will contain entries for
one or more personal property items.
(The actual  number of  items per page depends on the size of  your
printer's font, etc.)

You can enter new items and containers with the Add command. To
view and edit detailed information for an item, use the View command.
To rename an item or container, or to change an item to a container



and vice versa, use the Rename command. These commands are all
found in the Edit menu.

Personal Property for Windows will also print several different types of
reports.  To print a report of your personal property data, use the Print
command.

This document describes the primary features of Personal Property for
Windows and was designed to help you get started using the program.
For information on specific commands, refer to the program's on-line
help. Help is available by pressing [F1] or by selecting help from the
Help menu. To get help with any menu command, highlight the menu
command  and  press  [F1].  Help  is  also  available  from  most  dialog
boxes.

The Container window
The  Container  window  lets  you  view  and  modify  the  items  in  a
container. Both the Container window and Details window are accessed
with  the  View  command.   The  title  bar  of  the  Container  window
displays  the  name  of  the  container.  If  it  is  subordinate  to  other
containers,  the  container  names  are  delimited  with  colons  (:).  For
example: Upstairs:Bedroom:Closet.

The list portion of this window displays all the items that are contained 
in this container. This list includes both items and subordinate 
containers. Each item in the list has an icon to its left to indicate what 
type of item it is.

For quick access to frequently used commands, the following buttons
are located directly on this window:

Add.  Lets you create a new item or container. Same as the Add 
command located in the Edit menu.

Delete.  Deletes the currently selected item or container.  Same 
as the Delete command located in the Edit menu.

View.  Displays the currently selected item or container so that it
can be viewed and modified. Same as the View command located in 
the Edit menu.

Print.  Displays the Print dialog box. Same as the Print  
command located in the File menu.

Help.  Displays the help contents.



Close.  Closes the Container window. Note that the initial,  root 
Container window has no Close button and cannot be closed.

The Details window
The Details window lets you view and modify information for a selected
personal property item.

Use the text boxes and other controls  to enter detailed information
about this item.
To specify the item's category, click the down arrow of the Category
box (or press [Alt] + [down-arrow] when this control is selected). You
can  choose  from  a  list  of  all  available  categories.  To  change  the
categories available from this list, select the Categories command from
the Edit menu.

The command buttons available from the Details window are described
below:
OK
Closes the Details window and saves any changes you have made.
Cancel
Closes the Details window. Any new changes will be canceled.
Print
Saves any changes you have made and prints the details for the 
current item.

Add command (Edit menu)
This command opens a dialog box that lets you define a new item or
container in the active Container window.
Description
Enter a name for the new item.
Item Type
Inventory Item
Indicates that you are creating a new personal property item.

Container
Indicates that you are creating a new container.

Delete command (Edit menu)
Use this command to delete the currently selected item or container
from the active Container window.

Note: If you delete a container, all items within that container will be
lost; likewise, if you delete an item, all details for that item will be lost.

Rename command (Edit menu)
This command opens a dialog box that lets you rename the currently



selected item or container in the active Container window. This dialog
box also allows you to change items to containers and containers to
items.
Description
Enter the new name for the item.

Item Type
Inventory Item
Indicates a personal property item.

Container
Indicates a container.

Note: If you change an existing item to a container, the details for that
item will  be lost; likewise, if you change an existing container to an
item, all items within that container will be lost.

View command (Edit menu)
Use this command to view and edit the currently selected item in the
active Container window. If a personal property item is selected, the
Details window for that item is displayed. If a container is selected, the
corresponding Container window is opened.

Find and Find Next commands (Edit menu)
The Find and Find Next commands can be used to quickly locate a
personal property item or container.

Use the Find command to enter the text that you want to search for
and then find the first occurrence of that text. The search is not case-
sensitive so, for example, "Room" and "room" would be considered a
match. Note that only the names of items and containers are searched.
This command cannot be used to find additional information entered in
the Details window.

Use the Find Next command to find the next occurrence of the last text
search for.

Moving an Item or Container
If an item or container gets moved from one room to another, you'll
probably want to update your personal property records to reflect the
change. This program makes it very simple to move an item from one
container to another using a technique called drag and drop.
To move an item or container
1. The Item or Container where item will be moved must be 
opened.  Size the page and move it to the side.



2. Move the mouse to the item or container you wish to be moved.  
Press and hold down the left mouse button.

3. Move the item you are holding to the opened container from Step
1.

4. Release the mouse button. A message box asks you to confirm 
that you intend to move the item to the new container.

Note: If you move a container, all items within that container are also
moved. This makes it easy if you move a box, for example then the
contents of that box will also be moved.

File Menu
You can use the file menu to edit the list of commands available to you 
for output.

Backup
Backup allows you to backup information on to a floppy disk.  After you
backup your documents on to a disk, you can only restore them by 
going through DOS or Windows and copying the file back into your 
program.

Save
Allows you to save your work.

Print
Allows you to select one category to print or allows you to select all 
categories available.  The print function also enables you to pick a font 
style from the fonts you have available in Windows.

Reset Data
Will re-index your data.

Compact
To be able to use this command, an item must first be marked to be 
deleted.



Categories command (Edit menu)
Use this command to edit the list of categories available to you in the
Details window.

Categories let you organize your personal property items into groups.
When you print a report with the Print command, you will be able to
specify which groups of items will be included in the report.

The categories dialog box contains the following items:
Add
Lets you create a new category.
Delete
Deletes the currently selected category. If any items are in the 
category being deleted, you'll be asked to specify the category that 
those items should be moved to.
Rename
Lets you rename the currently selected category.
Close
Saves any changes you have made and closes the categories window.

File Operations
When you exit the program, the information you entered is saved to
disk in a file called PERSPROP.DAT. Since this occurs automatically, you
won't normally need to do anything to make sure the information is
saved. However, it can be a good idea to occasionally save your data
using the Save command from the File menu if you are making a lot of
changes, to avoid possible loss of data due to power failure. You should
also periodically backup your data to a floppy disk using the Backup
command to prevent loss of data due to hard disk failure.

If you found you have mistakenly deleted information or have made
other  changes  that  you  don't  want,  you  can  use  the  Reset  Data
command. This command reloads your data from disk. 

WARNING: All changes you have made since the last time your data
was saved will be lost when you use this command.

Another  file  operation  is  the  Compact  Database  command,  this
command optimizes the Personal Property for Windows database. Note:
It is not necessary to use this command. If you are not comfortable
with  the  following  discussion,  you  may  safely  ignore  it.  When  you
delete  a  personal  property  item  or  container  using  the  Delete
command, part of the information for that item is simply marked as
deleted rather than actually being removed. This makes deleting items



much  faster.  If  you  add  a  new  item  or  container  using  the  Add
command, this program will  check to see if  any items are currently
marked as deleted. If an item is marked as deleted, it will be reused;
otherwise, a new item is created. If you delete a large number of items,
you may want to use this command to eliminate wasted disk space and
computer memory.  When you select  this  command,  a message box
reports  the  number  of  items  that  are  marked  as  deleted  and  can
therefore be removed.
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WARRANTY

COSMI makes no warranty of any kind, express or implied, including
without limitation any warranties of merchantability and/or fitness for a
particular  purpose.   COSMI  shall  not  be  liable  for  any  damages,



whether direct, indirect, special or consequential arising from a failure
of this program to operate in the manner desired by the user.  COSMI
shall not be liable for any damage to data or property which may be
caused directly or indirectly by use of this program.

The disk on which this software is recorded will be replaced within 90
days of purchase if found to be defective in material or workmanship.
This shall constitute the sole remedy of purchaser and the sole liability
of COSMI, Inc.

IN NO EVENT WILL COSMI BE LIABLE FOR ANY DAMAGES, INCLUDING
ANY  LOST  PROFITS,  LOST  SAVINGS  OR  OTHER  INCIDENTAL  OR
CONSEQUENTIAL DAMAGES ARISING OUT OF YOUR USE OR INABILITY
TO USE THE PROGRAM, OR FOR ANY CLAIM BY ANY OTHER PARTY.

The License Agreement and Warranty shall be construed, interpreted
and governed by the laws of the state of California.

COSMI, Inc.
2600 Homestead Place

Rancho Dominguez, CA  90220
1-310-886-3510

Personal Property for Windows is © 1995 COSMI Inc.   All  rights are
reserved  worldwide.   Copying  without  the  permission  of  COSMI  is
expressly  prohibited except  for  the  purpose of  making one working
copy  for  your  own  personal  use.   Contact  COSMI  for  licensing
arrangements.


